Atualização da interface com problemas

Atualizado em agosto 18, 2016 em INTERFACES
6 em agosto 16, 2016

Segui os passos, mas não foi possível atualizar a interface como descrito aqui: http://duzeru.org/2016/08/14/atualizacao-da-interface/

Então decidi baixar pacote por pacote e instalá-los, o que demorou bastante já que foi necessário baixar várias dependências que não havia no repositório do DuZeru.  Consegui instalar a maioria, mas não consigo instalar o pacote “xfce4_4.12.3_all.deb”, pois ele depende do pacote “xfce4-whiskermenu-plugin” que por sua vez parece depender do pacote “xfce4-whiskermenu-plugin-dz”, mas este depende de xfce4-panel (< 4.11) e o instalado é 4.12.0-4.

Acredito se eu instalar o 4.11 vai desconfigurar tudo. O que fazer?

 

E ainda está apresentando esta mensagem:

systemd : Depende: libsystemd0 (= 215-17+deb8u4) mas 230-7 está para ser instalado

Eu tive que instalar esse 230-7 que era uma dependência de um outro pacote.

 

Como resolver esses dois problemas?

P.S.: Não pude colocar Print’s da tela porque o programa de Captura de tela que veio com o DZ por algum motivo desaparaceu.

  • Aprovado por
  • Donavan Sampaio
Resposta
3 em agosto 17, 2016

também tive problemas ao atualizar a interface, acabei tendo que reinstalar o sistema. não me atrevi a atualizar o xfce de novo.

 

em agosto 17, 2016

Galera, tem certeza? eu adicionei todas estas dependencias no repositório e quem está seguindo as atualizações não tiveram problemas com isso, se os senhores notarem no tópico, tem a quantidade de pacotes que foram adicionados ao repositório. Antes de enviar esta atualização foi feito um teste e re-teste no duzeru 2.2 e 2.3.

em agosto 17, 2016

Se seguir realmente as etapas que estão no tópico não será necessário download de nenhuma dependência ou de outro repositório.
http://duzeru.org/2016/08/14/atualizacao-da-interface/

em agosto 18, 2016

Sim, estava tudo OK, todas as atualizações em dia, mas ainda assim não deu certo.

Hoje instalei o DuZeru 2.2 e fiz todas as atualizações necessárias e segui os passos para instalar o xfce4 como havia sido indicado e ocorreu o mesmo problema quando tentei instalar no DuZeru 2.3.

Quando tentei instalar o xfce4 apareceu isso:

Como diz que precisava do thunar fui tentar instalar e apareceu isso:

Ver mais repostas
  • Aprovado por
Resposta
Cancelar
0 em agosto 18, 2016

Estranho, o meu agora não teve nenhum problema.

  • Aprovado por
Resposta
Cancelar
0 em agosto 18, 2016

 

Prezados, acabei de testar aqui no DZ 2.2 e realmente está com estas dependencias. peço desculpas pois foi testado o procedimento apenas no DZ 2.3 e a recomendação é seguir as atualizações periódicas que são citadas no Fórum, site, grupo do Facebook e Telegram. vou fazer a correção das dependencias e postarei aos senhores em um novo tópico, creio que até este fim de semana será corrigido!

  • Aprovado por
Resposta
Cancelar
Carregando mais tópicos